Incident for BEES Grow (Africa)

Incident Report for BEES

Resolved

The issue has been resolved and the service is now operating normally. This case is, therefore, closed.
Posted Feb 03, 2026 - 08:31 UTC

Monitoring

BEES support team completed mitigative actions and the BEES Grow is operational and stable. The team remains monitoring to ensure platform stability.
Posted Feb 03, 2026 - 08:13 UTC

Identified

The BEES Support continues to work on resolving the Call list issue impacting BEES Grow. The preliminary cause has been identified and the L3 Support teams are working towards the incident resolution. Updates to follow within 30 minutes.
Posted Feb 03, 2026 - 07:58 UTC

Update

The investigation is still ongoing and the case is being handled with the highest priority by our L3 Support teams. Updates to follow within the next 30 minutes.
Posted Feb 03, 2026 - 06:59 UTC

Investigating

BEES Support is investigating an issue with BEES Grow that is impacting the Call list availability in South Africa. More information will be shared in 30 minutes or as the situation unfolds.
Posted Feb 03, 2026 - 06:24 UTC
This incident affected: BEES Grow (Africa).