Force Catalog Intermittence

Incident Report for BEES

Resolved

The platforms has remained stable after the monitoring period and the incident is now resolved.
Posted May 13, 2026 - 18:53 UTC

Monitoring

Mitigative actions were taken by the engineering teams and we are monitoring the results.
Posted May 13, 2026 - 18:30 UTC

Update

The investigation is still ongoing and the case is being handled with the highest priority by our specialists. Updates to follow within the next hour.
Posted May 13, 2026 - 17:16 UTC

Identified

BEES Support continues to work on resolving the catalog intermittence for Bees Force. The root cause has been identified and the specialists are working towards the incident resolution. Updates to follow within the next hour.
Posted May 13, 2026 - 16:01 UTC

Update

The investigation is still ongoing and the case is being handled with the highest priority by our specialists. Updates to follow within the next hour.
Posted May 13, 2026 - 14:59 UTC

Investigating

BEES Support is investigating cases of catalog intermittence affecting Bees Force in Brazil. More information will be shared in 30 minutes or as the situation unfolds.

Ref: ITOPS-39041
Posted May 13, 2026 - 14:23 UTC
This incident affected: BEES Customer (Latin America, Africa), BEES Force (Latin America, Africa), and BEES Grow (Latin America, Africa).