The issue has been resolved and the service is now operating normally. This case is, therefore, closed.
Posted Jan 20, 2026 - 15:52 UTC
Monitoring
The impact has been mitigated. BEES Specialists are now monitoring the system. Updates will follow in 30 minutes.
Posted Jan 20, 2026 - 15:29 UTC
Identified
BEES Support continues to work on resolving the intermittent errors in catalog for BEES Force. The root cause has been identified and the specialists implemented a mitigation strategy. Updates will follow in 15 minutes.
Posted Jan 20, 2026 - 15:14 UTC
Update
The investigation is still ongoing and the case is being handled with the highest priority by our specialists. Updates to follow within 30 minutes.
Posted Jan 20, 2026 - 14:58 UTC
Investigating
BEES Support is investigating reports of intermittent errors impacting BEES Force catalog in Latin America. More information will be shared in 30 minutes or as the situation unfolds.
Ticket for Reference: ITOPS-24115
Posted Jan 20, 2026 - 14:46 UTC
This incident affected: BEES Force (Latin America).