Update
BEES Support continues to work on resolving the login functionality for BEES Customer. The impact remains intermittent. Updates to follow within the next hour.
Posted Feb 05, 2026 - 22:02 UTC
Update
The impact recurred. BEES specialists are investigating the issue with the highest priority by our specialists. Updates to follow within the next hour.
Posted Feb 05, 2026 - 21:03 UTC
Monitoring
The impact has been mitigated and BEES specialists are now monitoring the service.
Posted Feb 05, 2026 - 20:51 UTC
Update
The impact was confirmed to be spread out to other regions. The investigation is still ongoing and the case is being handled with the highest priority by our specialists. Updates to follow within the next hour.
Posted Feb 05, 2026 - 20:47 UTC
Update
The investigation is still ongoing and the case is being handled with the highest priority by our specialists. Updates to follow within the next hour.
Posted Feb 05, 2026 - 20:30 UTC
Identified
BEES Support is investigating an issue where the application is intermittently unavailable that is impacting BEES Customer in Americas (Except the US) and Africa. More information will be shared in 30 minutes or as the situation unfolds.
Ticket for Reference: ITOPS-26678
Posted Feb 05, 2026 - 20:12 UTC
This incident affects: BEES Customer (North America, Latin America, Europe, Southeastern Asia, Eastern Asia, Africa).