Login journey investigation
Resolved
The issue has been resolved and the service is now operating normally. This case is, therefore, closed.
Posted Mar 07, 2026 - 17:07 UTC
Monitoring
The impact has been mitigated and BEES support team is now monitoring closely.
Posted Mar 07, 2026 - 17:00 UTC
Identified
BEES Support continues to work on resolving a DNS-related issue affecting the login journey for some BEES products.The root cause has been identified, and our specialists, together with our external providers, are working towards resolution. Further updates will be provided within the next 30 minutes, or sooner as additional information becomes available.
Posted Mar 07, 2026 - 16:51 UTC
Investigating
BEES Support is investigating issues in login journey that is impacting Bees Customer, Link, One, and Grow
in the Americas (except the US), Europe, and Africa. More information will be shared in 30 minutes or as the situation unfolds.
Tkt. Ref. - ITOPS-30533.
Posted Mar 07, 2026 - 16:24 UTC
This incident affected: BEES Customer (Latin America, Europe, Southeastern Asia, Africa), BEES Grow (Latin America, Europe, Southeastern Asia, Africa), and BEES Link (Latin America, Europe, Southeastern Asia, Africa).