[BEES Grow][ZA,ES] - Agents are unable to see the SKU on the Portfolio task.

Incident Report for BEES

Resolved

The issue has been resolved and the service is now operating normally. This case is, therefore, closed.
Posted Feb 04, 2026 - 11:44 UTC

Identified

The issue has been mitigated for South Africa (ZA). For Canary Islands (ES), mitigative efforts are still in progress, with close monitoring in place as the final steps are completed. The next update will be shared within 30 minutes, or sooner if needed. Ticket reference: ITOPS-26314
Posted Feb 04, 2026 - 09:52 UTC

Update

The investigation is still ongoing and the case is being handled with the highest priority by our L3 Support teams. Updates to follow within the next 30 minutes. Ticket reference: ITOPS-26314
Posted Feb 04, 2026 - 08:54 UTC

Investigating

BEES Support is investigating an issue with BEES Grow that is currently impacting the ability to manage SKUs within the Portfolio Task for agents in South Africa. More information will be shared in 30 minutes or as the situation unfolds. Ticket reference: ITOPS-26314
Posted Feb 04, 2026 - 07:59 UTC
This incident affected: BEES Grow (Europe, Africa).