BEES application is not available

Incident Report for BEES

Resolved

The issue has been resolved and the service is now operating normally. This case is, therefore, closed.
Posted Jun 06, 2026 - 16:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 06, 2026 - 15:57 UTC

Monitoring

The impact has been mitigated and BEES specialists are now monitoring it closely.
Posted Jun 06, 2026 - 15:54 UTC

Update

The investigation is still ongoing and the case is being handled with the highest priority by our specialists. Updates to follow within the next hour.
Posted Jun 06, 2026 - 15:27 UTC

Investigating

BEES Support is investigating an issue that is impacting BEES in European and Asian countries (except KR). More information will be shared in 30 minutes or as the situation unfolds.

Ticket for Reference: ITOPS-42527
Posted Jun 06, 2026 - 14:58 UTC
This incident affected: BEES Customer (Europe, Southeastern Asia, Eastern Asia).