BEES Link/Customer (Web) loop in order checkout
Resolved
The issue has been resolved and the service is now operating normally. This case is, therefore, closed.
Posted May 20, 2026 - 14:49 UTC
Update
BEES Support continues to work on resolving the order checkout functionality for BEES Link and BEES Customer (Web only). The point of failure has been identified and the specialists are working towards the incident resolution. Updates to follow within the next hour.
Posted May 20, 2026 - 13:24 UTC
Identified
BEES Support is investigating cases of degraded performance affecting BEES Link and BEES Customer (Web only) . More information will be shared in 30 minutes or as the situation unfolds. Ticket reference: ITOPS-40038.
Posted May 20, 2026 - 12:50 UTC
This incident affected: BEES Customer (North America, Latin America, Africa) and BEES Link (Latin America, Africa).