Resolved
The issue has been resolved, and the service is now operating normally. This case is, therefore, closed.
Posted Aug 18, 2026 - 10:26 UTC
Update
BEES Support is prioritizing the resolution of this issue. Updates to follow within the next hour.
Posted Aug 18, 2026 - 09:56 UTC
Update
BEES Support continues to work on resolving the issue with the highest priority. Updates to follow within the next hour.
Posted Aug 18, 2026 - 08:51 UTC
Update
The investigation is still ongoing, and the case is being handled with the highest priority by our specialists. Updates to follow within the next hour.
Posted Aug 18, 2026 - 07:52 UTC
Investigating
BEES Support is investigating reports of intermittent errors impacting all products in the Americas (except the US), Africa, Europe, and Asia. More information will be shared in 60 minutes or as the situation unfolds.
Ticket for Reference: ITOPS-53760
Posted Aug 18, 2026 - 07:16 UTC
This incident affected: BEES Care (North America, Latin America, Europe, Southeastern Asia, Eastern Asia, Africa), BEES Customer (North America, Latin America, Europe, Southeastern Asia, Eastern Asia, Africa), BEES Force (North America, Latin America, Europe, Southeastern Asia, Eastern Asia, Africa), BEES Deliver (North America, Latin America, Europe), BEES Grow (North America, Latin America, Europe, Southeastern Asia, Eastern Asia, Africa), and BEES Link (North America, Latin America, Europe, Southeastern Asia, Eastern Asia, Africa).