Unable to place orders (issues with payment methods)

Incident Report for BEES

Resolved

The issue has been resolved and the service is now operating normally. This case is, therefore, closed.
Posted May 28, 2026 - 18:50 UTC

Investigating

BEES Support is investigating an issue with Order Placement that is impacting BEES Customer, Force and Grow in Brazil and Peru. More information will be shared in 30 minutes or as the situation unfolds.



Ticket for Reference: ITOPS-41295
Posted May 28, 2026 - 18:26 UTC
This incident affected: BEES Customer (Latin America), BEES Force (Latin America), BEES Grow (Latin America), and BEES Link (Latin America).